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1 INTRODUCTION 
The SVM340 is an inverted fluorescence microscope with built-in video camera, fluorescence 
filter, pulsed Light-Emitting Diode (LED) illuminator, motorized x-y traverse and focusing 
actuator. It can directly image fluorescent or non-fluorescent samples on a standard video 
monitor or video recorder. 

In addition, the SVM340 includes an advanced programmable synchronization unit with four 
inputs and three outputs for synchronizing image acquisition to external events.  

The basic functions can be controlled by the front panel controls or through the uScope 
application software included with the instrument. 

1.1 Package contents 

 

 

The basic SVM340 includes the following items: 

• Microscope body + 4 standoffs (feet) 

• Optics Module with USB cable 

• 4-channel Illuminator (typically Blue) 

• 10X objective 

• Delrin sample stage  
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• standard stage plate (50 mm x 75 mm opening) 

• power and RS232 cables 

• uScope software installation disk 

• user’s manual 

 

The following optional items may also be included, if ordered 

• additional Optics Module (i.e. Color, EPI) 

• additional Illuminators 

• 4X or 20X objective 

• integrated breadboard sample stage  

• additional sample stage plate (two openings to fit most standard microfluidic chip sizes) 

• excitation filter (Schott glass) with foam washer 

• excitation filter kit (includes 8 filters and 2 foam washers) 

 

If any parts are missing or damaged, please contact your local dealer or LabSmith immediately. 

1.2 Basic functions 

The SVM340 combines an inverted fluorescence video microscope with a programmable 
synchronizer and software for on-line image acquisition, processing and storage. With the 
uScope application, you can directly store the video data on computer disk as .avi files and 
perform advanced real-time video processing.  

1.3 Computer requirements 

The uScope software is designed to stream digitized video sequences directly to disk, so it is 
recommended that the computer fulfills the following minimum requirements: 

• Windows 7 or newer 

• RS232 port for communication, or USB port and a RS232-USB adapter 

• minimum of 1 GB of RAM (4-8 GB recommended) 

• 80 GB hard disk (500-1000 GB recommended). 

• USB Port for DP1 or DP5 Optics Module:  

- USB2.0 (or USB3.0) port for DP1 Optics Modules (A-DP1-BW, A-DP1-C) 

- USB3.0 port required for DP5 Optics Modules (A-DP5-BW, A-DP5-C, A-DP5-EPI)  

Many PC video input devices include on-board image compression hardware, converting the 
video stream into various compressed video formats. Image compression standards like MPEG 
are designed for general visual imagery and may not be suitable for all types of imagery 
occurring in microfluidics device diagnostics, e.g., the images of isolated small particles as 
recorded in Particle Image Velocimetry (PIV) experiments. The ability to record uncompressed 



 

 5 

video is therefore an important feature of the hardware and software included with the 
SVM340. 

1.4 Installing the software 

1.4.1 Installing uScope 

A CD with the uScope software is included with your SVM340.   Run setup.exe and follow the 
on-screen directions to install uScope.  You can also download the latest uScope software from 
the LabSmith website at: http://labsmith.com/support/svm340-synchronized-video-
microscope/#software 

1.4.2 Installing the optics module device drivers 

An optics module device driver must be installed to obtain a video image with your SVM340.   

If your SVM340 includes a DP5 Optics Module (A-DP5-BW, A-DP5-C, or A-DP5-EPI) you will 
install Imaging Source installation driver (Cam33U_setup.exe), which is included on the SVM 
installation disk. 

If your SVM340 includes a DP1 Optics Module (A-DP1-BW, A-DP1-C, or A-DP1-EPI) you will 
install a Sentech installation driver.  Two drivers are included on the SVM installation disk. 

• Computers running 64-bit version of Windows will install StStream_x64.exe 

• Computers running 32-bit version of Windows will install StStream_x86.exe 

 

Note:  To determine which version of Windows is installed, click the Start button, right click 
Computer, select Properties and the version will be listed under System. 

1.4.3 RS232-USB Adapter 

If you have purchased a RS232-USB adapter you may also need to install the drivers for this 
device. The disk with drivers and instruction manual will be included with the product. 

Your computer may need to be restarted after the optics module device driver or RS232 
adapter driver have been installed.  

 

http://labsmith.com/support/svm340-synchronized-video-microscope/#software
http://labsmith.com/support/svm340-synchronized-video-microscope/#software
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2 SVM340 HARDWARE 
The following section describes how to set up your SVM and how to use it independent of the 
uScope software. 

 
1. Install SVM340 Standoffs 

The SVM340 is shipped with the standoffs removed to protect the unit during shipping. They 
must be installed on the unit before an optics module is inserted.  

 
Standoff with rubber washer 

 

a. Set the SVM340 upside down on a stable surface.   
b. Thread a foot with attached rubber washer on to each of the four threaded holes on the chassis 

bottom. 
c. Adjust each foot as necessary to eliminate any rocking of the chassis 

 

 
Installed standoff 

Note:  2” (50 mm) standoffs are required for the DP5 Optics Modules.  Contact LabSmith for 
new standoffs if upgrading to a DP5 Optics Module on an older SVM340 unit.  

Note:  The SVM uses a sheet metal chassis to minimize weight, size and cost. The sheet metal 
chassis occasionally can have a slight warp that causes it to rock when the feet are 
attached. The feet are designed to have some adjustability to accommodate for this 
unevenness. This warp does not affect the function of the SVM due to the kinematic 
design of the focus stage. 
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2.1 Illuminator module 

The illuminator module consists of four independent LED channels. Two of the channels (A and 
B) have 8 LEDs each and two channels (C and D) have 4 LEDs each.  

Available LED colors 

Color Wavelength range 

Blue 464-476 nm 

Green 520-535 nm 

Red 615-636 nm 

Yellow 585-595 nm 

White n/a 

 

Standard Illuminator Modules 

Name Channel A Channel B Channel C Channel D 

LED-B Blue Blue White Blue 

LED-G Green Green White Green 

LED-R Red Red White Red 

LED-Y Yellow Yellow White Yellow 

LED-W White White White White 

LED-X Blue Green White Red 

 

LabSmith can provide customized illuminator modules with any combination of LED channels. 

The illuminator module can be removed from the traverse from the top by pulling the module 
upwards.  

 

Illuminator Module installed in SVM340 
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Note:  When reinserting the illuminator module, take care that the connector pins are all 
correctly inserted in the receptacle without bending or damaging the pins. Also take 
care not to apply excessive force.  

2.2 Optics module 

The optics module is attached to the traverse by magnetic holders and can be removed by 
tilting the SVM340 on its side and gently pulling the module down from below the SVM340 
body until it comes free.  

 

Important!  Turn off power to the SVM340 before removing or inserting an optics module. 

 

 

Optics module 

 

The Digital Optics Modules have a USB port for image transfer.  The DP1 modules (A-DP1-C or 
A-DP1-BW) have a mini-USB port on the front of the unit.  The DP5 modules (A-DP5-C, A-DP5-
BW, or A-DP5-EPI) have a USB3 port on the bottom of the unit.  

 

Note:  The digital Optics Modules are powered via the USB cable, so they should be unplugged 
from the computer when not in use. 
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2.3 Microscope objective 

The microscope objective is a standard DIN type objective with 160 mm conjugate image 
distance. To replace the objective, remove the camera module and unscrew the objective. The 
SVM340 supports objectives with magnifications from 4× to 20×. Objectives with higher 
magnification generally have insufficient stand-off distance to clear the illuminator LED’s and 
can only be used with an external illuminator module or other external light source.  

 

WARNING:  Dust particles can enter the optics module when the objective is not installed. 
Removal or changing of the objective should be done in a clean environment when possible. 
Cover the objective opening (i.e. with a piece of tape) if the optics module will be stored 
without the objective installed.  

2.4 Fluorescence filter 

The fluorescence filter can be installed in the B&W and Color camera modules. The filter is 
installed by removing the objective and carefully placing the filter in the recessed opening. A 
compliant washer (provided with the filter) is placed over the filter to keep it secure under the 
objective.  

 

Filter installed in an optics module (foam washer is placed on top of filter) 

 

Note:  The EPI camera module is supplied with pre-installed fixed filters that cannot be 
removed. 
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2.5 Front panel controls 

 

 

 

Many SVM340 features are accessible through the uScope software. You can also, however, 
access some important functions directly from the front panel. 

 

Power The power button and LED are located in the upper left corner of the front panel. 
When the power is turned on, the LED will flash green and red while the system 
runs its initial tests, and turn green when the tests have passed. 

 

Site-Light These buttons toggle between SITE mode and LIGHT mode. When the SITE 
button is lit, the four storage buttons A–D represent four different stored 
positions, and the keypad controls the traverse movements. The focus 
buttons move the objective up and down for focusing. 

When the LIGHT button is lit, buttons A–D represent the four LED channels, 
and the keypad up and down buttons control the intensity of the LED banks 
selected by the A–D buttons.  

 

A–D In SITE mode, the buttons A–D represent four stored settings of the 
traverse and focus positions and LED intensities.  

To recall a stored position, select SITE mode and press and release a storage 
button. The traverse will move to the location and set the four LED 
intensities to the values of the stored settings. 

Keypad 

Preset 
selectors  

 

SITE/LIGHT 

Toggle buttons 

Lock indicator 
LED 

Focus 

control 
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To store a traverse position, press one of the storage buttons and hold it 
down a few seconds until the button light goes off. This will store the 
current traverse position and the LED settings in the selected storage cell. 

Note:  There are a total of 10 preset positions available on via the uScope 
 software. 

In LIGHT mode, the buttons A–D represent four LED channels, labeled A-D. 
The 24 LEDs in the illuminator module are divided into four channels, which 
can be controlled individually. When a LED bank is selected, the 
corresponding button lights up. One or more LED banks can be selected 
simultaneously by pressing the one or more of the A–D buttons.  

Note:  When an EPI Optics Module is installed in the SVM, the EPI 
 illumination is controlled using front panel button D, and front 
 panel button B controls illuminator channels B and D. 

 

Keypad In SITE mode, the four buttons will move the traverse in the x and y 
directions. Pressing a button will start the traverse motor at low speed, and 
after about two seconds motor speed slowly ramp up to high speed. 
Pressing the button briefly allows single stepping of the traverse. 

Pressing the center button (Stop) will immediately stop any traverse 
movement which may be in progress.  

In LIGHT mode, the up/down keys will increase/decrease the intensity of 
those LED banks which are selected by the A–D buttons. One or more of the 
LED banks can be controlled simultaneously. 

Pressing the center button (Stop) with switch off all selected LED banks.  

 

Focus 
up/down 

These buttons will move the focus motor up or down to focus the image. 
The focus motor will start at slow speed and then ramp up to high speed. 

 

Lock 
indicator 

The lock indicator LED on the front panel is green when an optics module is 
detected in the SVM340 and the SVM340 traverse is not moving.  

The Lock indicator LED turns red when an Optics Module is not detected in 
the SVM340, or then the SVM340 traverse is in motion. 
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2.6 Back panel connections 

 

 

 

 

 

Power Plug the power cable from the back of the SVM340 into a 90 – 240 VAC 
power outlet. 

 

Communication The female 9-pin D-sub connector is for RS232 communications. This link 
allows the SVM340 to receive programming and commands from an 
external controller, e.g., a computer running the uScope application or 
LabVIEW through the provided serial cable. A USB/RS232 converter can be 
used for computers without an RS232 port. 

 

Video Output Video Output Ports are only used for the Analog Optics Modules.  Video 
Output for the Digital Optics Module (DP1 or DP5) is via the USB cable 
connected directly to the front or bottom of the Optics Module.   

 

Digital Inputs 
and Outputs 

The four digital inputs and three outputs on BNC connectors provide TTL 
level communication with external equipment. The inputs can be used to 
control or strobe the four LED illuminator channels or to trigger more 
advanced behaviors. The outputs are selectable and include video timing 
information, motion status information, and several advanced 
programmable flags. The inputs and outputs are set from the menu 
SVM>Digital Outputs & Inputs: 

 

Video Output 

Power 

Communication 
External 
Illuminator 

Digital Inputs and 
Outputs 
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Digital Output and Input Window 

The inputs could be connected to digital experiment controllers like the 
LabSmith LC880, interlock switches, sensors, or other external devices, 
and the outputs connected to other apparatus to facilitate real-time 
control and automation.  

External 
Illuminator 

This male nine-pin D-sub connector provides 5 V DC power and pulse 
signals to drive 4 external illumination sources with settings similar to the 
four-bank led module. 

Pin connections 

1 5 V DC (max 3 A) 

2 Chassis Ground (0 V) 

3 Chassis Ground 

4 Chassis Ground 

5 Chassis Ground 

6 LED A drive (TTL) 

7 LED B drive (TTL) 

8 LED C drive (TTL) 

9 LED D drive (TTL) 

The light intensity of the SVM340 LEDs is controlled by pulse width 
modulation with a frequency synchronized to the video signal. Full light 
intensity means an illumination duty cycle close to 100%. 

LED drive outputs A–D are negative logic, i.e., TTL level is high when LEDs 
are off.  
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2.7 Microscope stage 

The SVM340 is fitted with a replaceable microscope stage, attached to the main body of the 
instrument by four magnetic locks. To remove the stage, simply pull the stage gently up until it 
releases. The stage top is a polished stainless-steel plate, which can be machined to provide 
application-specific mounts for the fluidic device, electrodes, fluid hoses or other fittings. 

 

 

Removing the microscope stage 

LabSmith also offers an integrating sample stage (A-SVM-Stage-BB) that can be used to couple 
the SVM340 microscope to one of LabSmith’s uProcess breadboards (iBB or LS600-CH). 

 

 

Integrating Delrin sample stage 

 

LS600-CH mounting holes 

iBB mounting holes 
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The breadboard is mounted onto four screws installed on the Delrin stage. The inner stage 
mounting holes are used for the LS600-CH, the outer mounting holes are used for the iBB. 

 

 

               

 

Integrating Delrin stage shown assembled with LS600-CH (left) and iBB (right) breadboards 
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3  uSCOPE SOFTWARE 
The uScope software lets you set the functions of the SV340 and control the video acquisition 
and on-line processing. It also allows you to recall and process stored video files. uScope runs 
on any PC with Microsoft Windows 7 operating system or later. 

When the uScope software is started a dialog box will pop up that says "Select a new serial 
port". Select the COM port that the serial connector is connected to and click OK. This dialog 
will keep popping up until you succeed in communicating with the SVM or you click Cancel 
(then you work offline and uScope does not try to send commands to the SVM). 

 

 

Communications settings dialog box 

 

Some functions are available with the SVM340 in offline mode. Manipulation of the stage (x, y, 
and z) and illuminator settings can be accomplished via the front panel. Images can be viewed 
and recorded with the SVM operating offline, however real-time measurements (such as PIV 
and Intensity probes) are disabled. 

The uScope main window shows the video display (live or saved) as selected in the Video menu. 
The following controls are also available: 

 

• probes 

• illumination 

• focus 

• x-y traverse 

• presets 

• video recording 
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uScope main window 

3.1 X-Y Traverse 

The position indicators to the right and below the video display indicate the position of the x-y 
traverse and can be used to move the traverse. The X-Y traverse has a motion range of 50 mm 
by 75 mm. 

 

The traverse can also be adjusted using the keyboard arrow keys. Holding down the shift-key 
while using the arrow keys slows the traverse to allow fine adjustment.   

 

For certain applications it may be useful to temporarily reduce the motion limits of the x, y, or 
focus. The motion range can be reduced by selecting SVM>Motion Limits… from the main menu. 
Modification of these limits may be useful if you have installed a device on the SVM (i.e. a chip 
holder) that may interfere with the stage at its preset limits. 

 

3.2 Focus 

The focus indicator slider bar is located at the top of the main window. The slider bar can be 
used to adjust the focus, while the + and – buttons to the left of the bar are used for fine 
adjustment. The focus can also be adjusted using the Page Up and Page Down keys on the 
keyboard. 
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Autofocus. Autofocus is activated by clicking the ‘auto’ button on the Focus toolbar.   The 
uScope Software can also be set to automatically autofocus after moving to one of the preset 
settings (A-D on the SVM340 front panel or A-H from the uScope software).   

Settings for the autofocus algorithm and preferences are found in the Autofocus Settings 
Window (access via SVM>Autofocus Settings…). 

 

The optimized autofocus settings will depend on the optics module used, camera frame rate, 

individual image properties, and magnification.  The settings marked   below are those 
typically adjusted to optimize autofocus. 

Apply Gaussian blur* (default: on, 1.25 pixels): Blurs image to reduce the effect of image noise on focus 

algorithm. May need to be increased for noisier images.  

 

Final passes (default 1):  Sets number of passes to make once focus location is established. 

Exploration range* (default 800):  Sets the tolerance for how hard auto focus will try to find a 
focus point.  

Exploration impatience (default 0.1): Used in exploration range calculation. When focus is 
getting worse, multiplies impatience. 

Focus speed (default 24): Increase if focus motor is stalling during autofocus. 

Focus speed bias (default 2):  Bias between focus up and down speed. 

Convergence relaxation (default 0.25): Affects focus convergence.  

Pre-emphasis (default 1.5): Setting for homing in on final position.  Increase if the autofocus 
final position typically goes past ideal focus position, decrease if autofocus stops short of ideal 
focus. 
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Maximum position change* (default 300): Sets maximum range used to search for focus point.  
One 1 count = 0.15 um 

3.3 Illumination 

The LED illuminator channels strobe during each image frame. The Illuminator control is used to 
adjust the strobe duration of each channel, effectively altering the LED intensity. 

 

The channels can be adjusted using the controls along the top of the main window, or by 
pulling up the LED Pulse Durations window (SVM>LED Settings...). 

 

 

uScope Illuminator controls 

 

 

LED Pulse Durations dialog box 

 

When an EPI optics module is installed the forth slider controls the EPI illumination and channel 
D is controlled with the Channel B slider/button. 

 

The maximum time duration that can be entered for the pulse duration is dependent on the 
camera frame rate, and is equal to 1/f.  Checking the Gang box will cause all LED banks to be 
adjusted simultaneously when one slider is activated. 

 

Note:  The Illuminator scroll bars do not update when the illumination is changed via the SVM 
front panel. If the front panel will be used for illuminator control, first set all illuminator 
slider bars to the maximum setting to allow the full range of illuminator control. 
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More details on illuminator timing can be found in the Video and Illumination Timing Section. 

 

3.4 Presets 

The presets panel allow saving and restoring up to ten traverse (x, y, and focus) positions and 
illumination settings in storage cells A–J. Clicking a button will load the stored preset and adjust 
traverse position and LED illumination to the stored values. Checking the Save box first will 
store the current setting in the selected storage cell. Sites A-D can also be saved and accessed 
from the SVM front panel. 

 

 

To stop the traverse, click the Stop Motion button  or the center button on the front 
panel keypad (the SITE button must first be illuminated). 

 

See Sections 5 and 6 for descriptions of video recording and probe functions. 

3.5 uScope Instrument and Video File Settings 

The uScope software saves the instrument and video settings in a file with usc extension. To 
open an uScope file, choose File>Open, then locate the file on your hard drive. You can also 
choose from recently opened files at the bottom of the File menu. 

3.6 Online and offline operation 

uScope can work in both online and off-line mode. When on-line, it communicates with the 
SVM340, controls its functions and accepts live video signals. 

When off-line, uScope can open a stored video file for playback and further processing. uScope 
will go into off-line mode whenever it fails to locate a SVM340 on the selected serial port. 

3.7 Upgrading firmware 

The firmware is the software stored inside the SVM340 in non-volatile memory and controls the 
internal functions of the instrument.  The user should perform a firmware update each time the 
uScope software is updated.  

To upgrade firmware to the latest version: 
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1. Download the newest version of uScope from www.labsmith.com and install on your 
computer following the installation procedure described in the introduction. 

2. Connect and turn on the SVM340 and start up the uScope application on the PC.  

3. In online mode, choose SVM>Update Firmware>Update All  

 

 

4. Click OK when the update dialog box appears 

5. Wait while the firmware is updated. You can follow the progress in the status bar at the 
bottom of the uScope main window.  

6. When the progress indicator reaches 100%, the upgrade is completed. 

Important: Do not turn off or disconnect the SVM340 or the PC while the upgrade is in progress. 
This may result in loss of communication with the instrument. 

3.8 SVM340 automation using the uProcess software 

The SVM340 imaging, illumination, and motion functions can be can be automated using 
LabSmith’s uProcess software. The uProcess Software can be downloaded from the LabSmith 
website at http://labsmith.com/support/uprocess-microfluidic-automation/#software.   

 

Refer to the uProcess User’s Manual for full instructions for automating the SVM340 in 
uProcess. 

http://www.labsmith.com/
http://labsmith.com/support/uprocess-microfluidic-automation/#software
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4 uSCOPE VIDEO PLAYBACK AND PROCESSING  
When the uScope software is opened it will default to the video settings from the previous 
session.   

If a saved video was being played before uScope was last closed, the window to Open a Saved 
Video will pop up, as shown below.   

 

 

If a live image was viewed before uScope was closed, uScope will automatically try to connect 
to the same Optics Module.  If that Optics Module is not found, the Detected Video Capture 
Hardware dialog box will appear. 

 

This is the dialog box that will be used to select the Optics Module.  If this dialog box does not 
appear, click Video>Capture/Process Live Video 



 

 23 

4.1 Video options set-up 

   

 

Click on the appropriate Optics Module to start the live video feed:  
• The DP5-BW and DP5-EPI optics modules will be listed as: DMM 33UX264-PCB. 

• The DP5-C optics modules will be listed as: DFM 33UX264-PCB. 

• The DP1-BW, DP1-C, and DP1-EPI optics modules will be listed under the module name, 
or as “StStream Capture”.  

Note: If your video capture device is not listed in the Detected Video Capture Hardware 
Window, ensure that the device drivers are correctly installed and the capture device is 
plugged into a USB port on the computer and the SVM. 

The first time you connect to an optics module, or if you switch optics modules you will get the 
following popup window: 
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Click the dropdown box next to Device Name, select the camera, and click OK.  You should now 
have an image. 

 

 

 

Note:  The digital Optics Module cameras are powered through both the SVM340 and the USB 
cable.  Turn off the SVM340 and unplug the USB cable when not in use to save power 
and reduce heat generation in the optics module.  

 

4.2 Adjusting the Image Output Size and Frame Rate 

 

Note:  This section only applies to the Digital Optics Modules. The Analog Optics Modules have 
a fixed frame rate (30 fps) and Image Output Size.  
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The image output size and frame rate are shown in the lower right-hand corner of the uScope 
window.   

 

Image Output Size of DP5 Optics Modules 
The maximum output size for the DP5 Optics Modules is 2448 x 2048.  To change the output 
size, go to Video>Image size and format.   

 

Note:  The DP5 Optics Modules must be connected to a USB3.0 or USB3.1 port to use the full 
image size. 

 

Frame Rate   
The maximum frame rate will depend the installed Optics Module, the set output size, and on 
your computer capabilities.  To set the video frame rate go to Video>Frame Rate. The Frame 
Rate Settings pop-up window will show the allowable frame rates.     
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4.3 Adjusting the Image Properties   

Open the image properties window from Video>Brightness/Contrast/Hue/etc… 

    

 

Select the Cam33U Exposure Controls tab to adjust the exposure settings: 

Gain and Exposure can each be set to auto or manual controls.  Starting with the auto setting 
can be useful when setting up an image and focusing on a feature.  Manual settings are typically 
used for optimal image quality.  Manual settings should be use if using Intensity Probes to 
ensure consistent readings.   

Gain This property manipulates a factor that is used to multiply every pixel value.   
Recommend setting: start low and adjust up as needed.  Gain can also be set 
from the Video Proc Amp tab. 

Exposure Exposure setting is the frame exposure time in seconds.   

Note: If manually adjusting this setting, make sure the exposure time is less than 
the desired (frame rate)-1, as setting a longer exposure time will limit the frame 
rate. 

 

Select the Video Proc Amp tab to adjust the image properties: 

Brightness Increasing the brightness adds a constant value to all pixels.   Recommended 
setting: 0 

Hue   Adjusts the color values (color camera only).  Recommended setting: 0 
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Saturation  Adjusts the color intensity (color camera only).  Increasing the saturation will 
make the colors more vivid.  Decreasing the saturation will make the colors 
flatter. Recommended setting: 100 

Sharpness Increasing this setting will digitally sharpen the edges of the image. 
Recommended setting: 0 

Gamma Gamma correction neutralizes non-linear display traits found on all monitors that 
prevent the display from showing differences between similar dark gray values. 
Recommended setting: 100 (typically not adjusted) 

 

Note: The Properties window may include additional tabs that are not applicable for SVM340 
operation.    

4.4 Color Format set-up 

The SVM340 can be fitted with either a grayscale (B&W) or color camera module. The uScope 
software provides many options for viewing and recording images.  

 

 

uScope Color Format Options 

24-bit RGB (true color)   
Used for true color images. The user should note that color video data takes up 8 bits each for 
the red, blue and green colors, and thus consumes three times as much disk space and 
processing time as the B&W video. If color images are not needed, the color optics module can 
be used in B&W mode to save disk space. 

Black and White Color Scheme   
8-bit greyscale images (provides 256 gray scale levels) 

False Color Display   
The uScope software also provides several options for false color display for the 8-bit (black and 
white) images.  
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• Fluorescence Color Scheme 

• Spectrum Color Scheme 

• Interferogram Color Scheme 

• Food Coloring Color Scheme 

 

The reason for using false color display is that it is sometimes difficult to distinguish 256 
different gray levels on a standard computer monitor. Converting shades of gray into colors can 
significantly enhance visibility of small differences in gray scale value. 

Invert Color Scheme  
If checked the selected color scheme will be inverted (i.e. Black and White Color Scheme will 
invert black and white pixels. Like the false color schemes, this option is used to enhance 
visibility. 

Record in False Color Scheme  
If checked, videos or snap shots will be recorded in the selected false color scheme. If not 
checked the false color scheme will be used for viewing only, and the video will be recorded in 
standard black and white. 

 

5 VIDEO RECORDING 
One of the main features of the uScope application is the ability to record long, unbroken video 
sequences without compression. These video sequences are stored in standard AVI format, so 
that they can later be viewed by Windows Media Player or other video playback software, off-
line processed by uScope or other video processing software, compatible with the AVI standard. 

To enable uncompressed video recording, uScope makes use of a double buffering system, 
described below. The buffering scheme also enables pre-trigger recording, enabling you to 
store a video of what happened before the trigger instant. 

5.1 Video compression 

uScope can use video compressors that are installed on your computer, but does not have any 
built-in compression. To add compression functionality, you need to download and install a 
“codec.” A compatible codec will also need to be installed on anything that plays the video.  

All codecs are not equal. Some compress well. Some compress fast. Avoid over-compressing the 
data. The compression occurs when the video is being captured, so it cannot be “undone” if the 
results are not desirable. If you plan to perform PIV on your data we recommend using a 
lossless compression. The best-quality video compression takes time. It is often best to save 
videos with minimal or lossless compression and later post-process them. 

The uScope software contains links to video compression codecs we recommend (Help>Help 
install video compressors...). 
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To save a video with compression, select Video>Use Video Compression… and the following 
dialog box will pop up. 

 

 

List of Installed Compressors dialog box 

 

Select the desired compressor from the drop down box. The options listed in the configure 
dialog box will depend on the installed compressor. Questions regarding specific compressor 
settings should be directed to the compressor distributor.  

5.2 Buffering 

The SVM’s uScope software uses buffering to capture images without dropping frames. uScope 
stores digitized video date in a cyclic RAM buffer simultaneous with the display. Buffering also 
allows the user to selectively record events after they occur. For instance, to catch a particular 
particle or droplet passing through the field of view, the user can set uScope to start recording 
from a number of seconds before the record button is pressed and then wait to start recording 
until the event has been observed.  

The duration of the buffered video sequence depends on the amount RAM set aside for the 
buffer. The more RAM installed in the computer, the more buffer space can be set aside 
without slowing down other tasks. The initial buffer size is set to half the available RAM, but 
you may want to adjust the buffer size get longer pre-trigger video sequence duration. Buffer 
size is specified in The View>Video Buffering settings menu. 
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Video Buffer Settings dialog box 

Note:  Choosing the 24-bit option for recording video (Video>Color Format>24-bit RGB (true 
color) requires 3-times the buffer RAM of all other video options.  

5.3 Pre- and post-trigger recording 

The figure below illustrates the effect of the buffer size on the pre- and post-trigger recording 
durations.  

Trigger

Time

RAM Buffer

Disk Buffer

Stored video

Stored video
Time

 

Pre-trigger (top) and post-trigger (bottom) recording 

For pre-trigger recording, you save the video sequence occurring before the trigger, stored in 
the RAM buffer. With post-trigger recording you save the video sequence occurring 
immediately after the trigger and temporarily stored in the disk buffer. The disk buffer is 
normally larger than the RAM buffer. 

5.4 Recording a video 

To record a video, set the time in the Record from box to the desired number of seconds or 
drag the slider bar between now and the maximum buffer size. This sets the time duration 
recorded from the pre-trigger buffer. 

 

 

Then either set the For Duration time, or leave it as Unlimited. The duration time represent the 
total video duration (pre-trigger buffer + post trigger record time). If Unlimited video duration is 
used, the video will record until the record button is pressed again. The total duration of the 
video will be the buffer time plus the newly recorded time (the time the video button is 
depressed). 

Note:  uScope software now uses buffering for the video recorded live so that this video is also 
saved without dropping frames. 

5.5 Snap-shot settings 

A snap-shot is a single image consisting of an average of one or more consecutive images. 
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Snap-shots are taking by pressing the  or  button, both located in the lower left 
hand corner of the main window. 

 

  Takes a snap-shot using the predetermined frame averaging and other options specified 
in the Snap-Shot Settings Dialog (see below) 

 

 Takes a snap-shot and frame averages until the button is pressed again. All other 
options specified in the Snap-Shot Settings Dialog (other than Number of frames to average) 
are maintained. 

 

The Snap-Shot Settings Dialog is opened from View> Snap-Shot Settings. 

 

 

Snap-Shot Settings Dialog box 

 

Averaging 
If you have a little to no motion, increasing the number of frames or time will improve your 
signal to noise ratio (for static images the signal to noise ratio will improve by approximately 
the square root of the number of frames averaged). 

Do Not Average:  Snap-shot will only include one frame. Use this setting if you have 
motion and are trying to capture particle images. 

Average x frames:  Number of consecutive frames averaged to form a single snap-
shot.  

Average for x ms:  Number of ms averaged to form a single snap-shot.  
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If you have a little to no motion, increasing the number of frames or time will improve your 
signal to noise ratio (for static images the signal to noise ratio will improve by approximately 
the square root of the number of frames averaged). 

Black and White level adjust 
Use these values to change limits of the video spectrum. In the full color spectrum 0 represents 
black and 255 represents white. If this range is reduced everything below the set black level will 
appear black and everything above the set white level will appear white. 

None:   No black or white level adjust 

Auto:   Image minimum is set to black / maximum set to white 

Manual:  Set minimums (black) and maximum (white) to desired level. 

 

 

Flash Settings 

This function is useful to prevent photo bleaching or heating of your sample. With this option 
the illuminator is typically turned off or very low prior the snap-shot. 

Do not strobe:   Illuminator will not change when snapshot is taken.  

Strobe illuminator:  Illuminator settings will change when snapshot is taken. Selecting 
LED Settings button opens the LED Pulse Durations dialog box, 
where the snap-shot illuminator settings can be selected. After 
the snap-shot is complete the illuminator will switch back to the 
original settings.  

a:  b:  

c:  d:  

Black and white level adjust example. a: No adjustment; b: black 50 / 
white 200; c: black 100 / white 150; d: black 150 / white 150 
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LED pulse duration dialog box 

 

Post-strobe delay before recording. Choose the number of frames to skip after the 
snap-shot button is selected and before it takes the 
photo. 

 

Image File naming  
This option allows you to set the default for the type of file, compressed (jpg) or uncompressed 
(bmp) and the naming. The files can be auto-named or you can choose to be prompted each 
time to choose the file name. This window can also be access from File>Snap Shot File Saving… 

 

 

Naming settings for snap-shots 
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5.6 Deinterlacing 

Deinterlacing is only applicable for the Analog Optics Modules. For these modules, the full 
video frame is composed of two interlaced fields at a field frequency of 60 Hz. This means that 
every second line of a full image is recorded at a time 16.6 ms later than the other half of the 
lines. As a consequence, fast-moving objects will be recorded with a slight horizontal blur, 
which is caused by the image segment in the even lines being shifted slightly from the image 
segment in the odd lines. 

To reduce the effects of the interlacing, uScope includes deinterlace filters, which will reduce 
the visual appearance of the blurring caused by the interlacing by various algorithms. The 
deinterlace method is selected in the Video>Deinterlace Video options dialog box.  

The best deinterlace filter depends on the nature of the video image and should be chosen by 
experimentation.  

5.7 Time lapse 

The Time lapse option is used to select the frame rate frequency to allow videos taken over a 
long period of time to be compressed to a small file and played back at increased speed. The 

time lapse options are set by clicking on the Time lapse… button ( ) at the bottom 
left side of the main window. The Time Lapse Settings dialog box will appear. 

 

 

Time Lapse Settings dialog box 

 

Clicking on the Advanced Settings button will bring up a window that is identical to the Snap 
Shot Settings window. 
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Advanced Settings for Time Lapse 

 

Note: the settings selected in this window will only be applied to the video recordings, the snap 
shot settings will not change. 

The time between images in a time lapse video is dependent on the averaging time + the wait 
time between recorded frames. For example, for a recording rate of 30 fps, if you set the 
averaging to 15 frames and then set the wait time to 1 second, then the apparent increase in 
speed for the video is 45X (15 frames averaged + 30 frames skipped). 

 

For live video recording, advanced time lapse settings also allow you to control the illuminator 
strobe to synchronize with the time lapse rate.  

5.8 Dropped frames 

The SVM uScope software uses a buffer as it is recording to minimize dropped frames. However, 
if the available RAM isn’t sufficient you may still experience dropped frames.  

Improving available RAM: 

• Set the RAM buffer (should be > 500 MB): View>Video Buffer Settings 

• Close anything running in the background that might be a resource hog: i.e., Windows Indexer, 

Antivirus scan, fetching and scanning emails, automated backup, etc. 

• If you are using uScope Probes, close any that aren’t necessary. 

• Try running without interlacing and/or compression. 

• Color Format: Running in true color (Video>Color Format>24-bit RGB) uses 3X more RAM 

compared to the B&W video options. If true color is not necessary, chose another option.  

5.9 Distance indicator 

The Distance Indicator feature allows you to measure features on your image. To create an 
indicator: 

1. Click the Distance Indicator toolbar button  to highlight the button. 
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2. With your mouse curser over the image, right click on the mouse and select New Probe. 
Click on the image to insert the indicator. The ends of the indicator can then be moved 
(click and drag) to the desired locations. 

 

 

Distance indicator probe 

 

Note:  The distance calculation is based on the magnification setting for the objective. If the 
magnification setting is incorrect the distance will be incorrect. If you are evaluating a saved 
image you will need to know what magnification was used and adjust the magnification at 
SVM>Magnification>….  

Distance Indicator display data can be selected by selecting the probe, then right click and 
select Properties. The following dialog box will appear.  

 

 

Distance/angle Indicator Properties dialog box 
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5.10 Video Zoom and Pan 

The new uScope Software has ability to zoom and pan in the video window. This affects only 
the display; when recording videos or stills, the full image is recorded regardless of zoom.  

Zoom out   Click to zoom out to full image size. 

Zoom in   Click to select.  Use mouse to draw image area.  

Pan   Click and drag mouse to pan image (only applicable for zoomed image). 

5.11 Hot-Pixel Suppression 

“Hot-pixel” suppression eliminates erroneously bright pixels when camera is used at high gain. 
To adjust the hot pixel suppression feature, select Video>Hot Pixel Correction… from the uScope 
menu. 

 

 

The Hot-Pixel Correction control panel will pop up.   
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Adjust the slider bar to decrease or increase the correction.   

 

 

6 PROBES 
uScope has sophisticated real-time probe capabilities that allow users to monitor image 
properties like color, intensity, variation and video properties like inferred motion (e.g., particle 
image velocimetry) in real time. These real-time measurements can be recorded to disk and can 
trigger real-time actions. uScope can support as many probes as your computer’s processor can 
handle. 

The three types of probes that can be made in uScope are the Velocity (PIV) probes, Intensity 
probes, and Particle Counting Probes. 

6.1 Velocity (PIV) probes 

uScope software makes it easy to create probes to monitor flow characteristics. Each probe can 
have its own properties; probes are almost always square, though it is possible to extend the 
probe in one direction to increase signal-to-noise ratio along that axis.  

 

TIP: When learning how to use uScope’s PIV probes it is useful to start with a stable particle 
flow, or a movie of a stable flow.  

6.1.1 Setup 

1. Connect the SVM to the computer and turn on both. 

2. Launch uScope software. 



 

 39 

3. Prepare the microfluidic channel. Fill it out with the buffer and introduce a sample of 
polystyrene fluorescent particles. 

4. Adjust focus, illumination and flow characteristics. 

 

Alternately, you can also open an existing flow movie by choosing Video > Process Saved Video 
Creating velocity probes. 

6.1.2 Creating a PIV probe 

To create a probe: 

1. Click the Velocity Probe toolbar button  to highlight the button. 

2. With your mouse curser over the image, right click on the mouse and select New Probe. 
Bring the mouse to the center point for the new probe and left click the mouse to place 
the probe. A probe such as the one below will appear. 

 

 

New probe showing correlation field, vector arrow and real time velocity as text 

 

3. Repeat step 2 to create as many probes as desired.  

4. Once created, the probes can be moved by clicking and holding the mouse button over 
the probe and dragging it to the desired location. 

5. Click the + and – toolbar buttons to make the probes more or less transparent. The software will 

continue to calculate velocity at these locations even if you make the probes completely 

invisible. 

6. To remove a probe, right click on it and choose Delete. 

 

When you first create a probe uScope will experimentally determine the fastest FFT algorithm 
to use. This process may take up to 60 seconds to complete, at which point the software will 
begin calculating velocity at the location.  
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When you create a probe it will take on the properties of the last probe you altered. Once 
created, you can change each probe’s properties individually. 

6.1.3 Velocity Probe Properties 

1. Double-click on a probe to open the PIV Probe Properties dialog box. You can also right-
click on the probe and choose Properties to open the dialog box. 

 

 

PIV Probe Properties dialog box 

 

2. Select the Width and Height of the probe window, the area over which statistics will be 
calculated. Some guidelines for setting the probe window size are: 

a. Probes should typically be the same size in both x and y directions.  

b. Smaller probes require less processing power, so use smaller window sizes to run 
more probes simultaneously. 

c. Increasing the probe size will improve the signal-to-noise ratio; decreasing the 
size will increase spatial resolution. 

d. If the probe is located in a region of fast flow, the probe size must be large 
enough that the correlation does not fall beyond the window. The Cross-
Correlation field (see below) can be an aid in setting the size. 
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Note: If you cannot achieve sufficient signal-to-noise ratio with a required probe size you may 
need to adjust the illumination, particle feed, etc. If the probe is in an area of steady flow then 
increasing time averaging may also help.  

 

3. The Averaging percent per frame values help separate the useful flow information from 
the background data by weighing the previous frames of data versus the current frame. 
The default values of 95% are acceptable for most flows. Some guidelines for setting the 
percentages are:  

a. The Background (mean) percentage determines how much of the image field is 
considered “background” based on its steady presence over multiple frames. 
Increasing this value increases the amount of information that is ignored, such as 
stuck particles. Check the Subtract Mean box (see below) to apply this 
calculation and remove the data.  

b. Decreasing the Correlation value improves time resolution; increasing the value 
improves noise control. 

4. The Calculations Options control how the flow parameters are calculated: 

a. Enter 1 in the Time interval box to calculate cross correlation for every 
sequential pair of frames. Enter 2 to use every other frame, 3 for every third 
frame, etc. This option is useful for examining very slow flows.  

b. Subtract Mean subtracts the background (nonmoving) data from the flow 
calculations. The amount of data that will be subtracted is based on the 
Background % value (see above). 

Note:  If the probe is located in an area of very slow flow then subtracting the background 
could delete active particles. 

c. Deconvolve Autocorrelation is an advanced option for high precision 
measurements. This option deconvolves the cross correlation by the 
autocorrelation, which can remove the effects of blur and particle size such that 
each particle is treated as a single point. It is most useful when the signal-to-
noise ratio is extremely high. 

 

5. The Show Field options control which data are displayed for each probe window: 

a. Cross correlation determines how far the particles move between frames (or 
between every few frames, based on the Frames Skipped option). This field is a 
good diagnostic tool to help you optimize experiment parameters. The red dot 
will move further from the center as the flow velocity increases. The dot should 
be small and well defined to achieve the most reliable measurements. If the flow 
is too fast the red dot will move outside of the window, and uScope will not be 
able to measure the velocity. In this case, increase the window size, which will 
improve the signal-to-noise ratio.  
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b. Autocorrelation is an indicator of resolution. The mass at the center of the 
window will become sharper with smaller particles and better focus. 

c. Mean shows the data that is being subtracted as part of the Background (based 
upon the Background % described above). Showing the Mean can be helpful for 
highlighting stuck particles and other anomalies in the flow. 

d. RMS is an indicator of the amount of useful signal available for the calculations.  

e. Show Text turns on and off the text-based velocity display. 

f. Show Vector displays an arrow in the direction of the flow. The size of the arrow 
will change with velocity. You can also set the Scale to increase or decrease the 
arrow size. 

6.2 Polygon and Macropixel intensity probes 

Intensity or polygon probes are used to track the color spectrum or fluorescence intensity 
inside a defined region. The advantages of the polygon probe are that (1) you can make the 
probe an arbitrary shape to fit your region of interest, and (2) for color images, the probe can 
independently track the intensity of the red, blue, and green signals. The macropixel probe is 
limited to a rectangular shape; however, it can be broken into multi-pixel arrays to obtain 
spatially resolved intensity data. The macropixel probe also allows time averaging of probe 
output data. 

 

6.2.1 Polygon intensity probes 

To create a probe: 

1. Click the Intensity Probe toolbar button  to highlight the button. 

2. With your mouse curser over the image, right click on the mouse and select New Probe. 
Click on the image to draw the outline of the probe. When the shape is defined double 
click the mouse to close the polygon. A probe such as the one below will appear. 
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Intensity probe 

 

3. Repeat step 2 to create as many probes as desired.  

4. Once created, the probes can be moved by clicking and holding the mouse button over 
the probe and dragging it to the desired location. The shape of the probe can also be 
modified by dragging the polygon points to create the desired shape. 

 

Intensity probe data displayed and recorded can be selected by selecting the probe (left click), 
then right click and select Properties. The following dialog box will appear:  

 

 

Polygon Probe Properties dialog box 

 

For images from the B&W or EPI optics module only the Gray displays are applicable.  

 

6.2.2 Macropixel intensity probe properties 

Macropixel intensity probes are used when spatially-resolved intensity data is needed. The 
probe is divided into an array of sub-probe sections based on the input pixel size. 

 

To create a probe: 

1. Click on the macropixel button on the toolbar  to highlight the button.  
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2. Right click on the image and select “insert new probe”.  

3. Double click where you would like to place the probe. The probe can be dragged on the 
screen to a new position, or resized by dragging a corner. 

4. Right click on the probe and select “Properties...” brings up the following window. 

 

 

Macropixel Probe Properties 

 

Changing the macropixel size changes the number of pixels per sub-probe. The probe data can 
also be time averaged to reduce noise. The following image shows two probes of different pixel 
size. 

 

 

Example of macropixel probes. Probe on left had array of 8 x 8 pixel size; probe on right has 32 
x 32 pixel size. 
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6.3 Particle Counting Probes 

The uScope software now includes real-time particle counting probes. To create a particle 
probe: 

1. Click on the particle probe button ( ) on the tool bar to activate the Particle Probe function.  

2. Double click on region of image. Use handles to size the rectangle as desired.  

3. Right click and select properties to adjust thresholds and set particle filters. 

 

Particle Probe Property Settings 

 

Window display settings: 

 

 

 

 

 

 

 

Select how particles are shown in probe window 

NOTE: Drawing outlines can take longer than 
drawing centroids if there are a large number of 
particles. 

Select probe 
window 
background 
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Algorithm Settings: 

Adaptive Threshold  

• Window Size. This is the area (in pixels) around a pixel used to calculate the threshold baseline.  

Setting this to your average particle size is a good starting point. 

• Preblur Image.  When selected, an algorithm is used to filter out image noise.  Keep this option 

enabled for best results, unless the images have little noise. 

• Threshold Start and Stop Values.  This sets the contrast differential threshold between the 

object and background.  A low setting would include objects with lower contrast differential, 

where a higher level would filter out objects with low differential.   This allows absolute 

threshold values to vary in relation to lighting un-evenness or out-of-focus background in an 

image.  For best results, set the “start” threshold equal to or greater than the “stop” threshold.  

Adjust the thresholds up or down until only real particles are counted.  NOTE: For fastest 

processing, set the starting threshold equal to the stop threshold. 

Particle filters 

• Minimum Distance.  This setting is used to filter particles that are closely spaced.  Two 
particles spaces closer than the set minimum distance will be counted as one particle. 

• Image areas.  This setting is used to filter particles by size.  Only particles sized (in pixels) 
between the set min and max values will be counted.  

• Circularity.  This setting is used to filter particles by shape.  A circular particle will have a 
circularity value close to 100%, if the particle is rod-like or otherwise not circular this 
ratio is lower.  

• I ratio and Convexity are currently not enabled. 
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6.4 Recording probe data  

Data can be recorded simultaneously from all probes.  Choose File >Measurement File Naming 
to select how the recorded data will be saved: 

 

 

Naming settings for new measurements dialog box 

 

• If you choose Do not auto-name, uScope will prompt you for a file name and location 
for each new recording. 

• Choose Auto-name files to automatically name each recording. Check Append the 
date, Append the time, and/or Append counter to add these values to the new file 
names. An example of how the name will appear is shown at the bottom of the dialog 
box. 

Note:  You can currently only save the probes in the tab-delineated text spreadsheet 
file format. 

• To begin recording choose File >Record, or click the Start/Stop  toolbar button. If 
Auto-naming is selected, recording will begin immediately. Otherwise, recording will 
begin after you name the file and click OK. 

• To end recording, choose File > Record or click the Start/Stop button again.  
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Probe output file   
Data from all recorded probes will be output into a single file.  

 

PIV probe data   
The PIV data will include four columns for each probe: the X and Y locations of its centroid, 
measured from the upper left of the window, and the X and Y velocity at each point in time. The 
X/Y location columns will only have entries in the first row. 

Note:  The probe data will only be recorded while the video is playing. Snap shot images or 
paused video will not record probe data. 

 

Polygon probe data   
The Polygon probe data output depends on the options selected in the Polygon Probe 
Properties window. The first two columns are the horizontal and vertical pixel location of the 
centroid, referenced from the top, left corner of the image. The data columns are listed next 
and depend on the display options selected in the Polygon Probe Properties window. 

 

Macropixel probe data   
The macropixel probe data contains four columns for each probe.  

 

Macropixel sum from {X, Y} defines the location of the macropixel probe. X and Y are the 
horizontal and vertical locations, respectively, of the top left corner of the probe. 

 

Span{x, y, n}: defines number of pixels in the horizontal (x) and vertical (y) direction of each sub-
probe; and the selected frame averaging (n). 

  

The probe data column headings {a, b} are the position of the sub-probe in the array {horizontal, 
vertical}, with the bottom left corner sub-probe listed as position {0, 0}.  

6.5 Saving probes 

A set of probes can be saved to disk and recalled later: 

1. Arrange the probes and set their Properties. 

2. Choose File >Save Probes As to create a new probe file. Probe files are saved in the 
uScope file format (*.usc). 

3. Select the name and location for the file and click Save. 

 

To recall a stored set of probes choose File > Open. 
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7 TROUBLESHOOTING 

7.1 Video imaging 

Problem: no video signal (image does not change when the illumination is changed) 

Possible Cause Resolution 

problem with video 
capture device  

Ensure the correct capture device has been selected (go to 
Video>Video Capture Device…) 

• StarTech capture device (SVID2USB2) is listed as: WDM2820 or 
WDM2921 

• DP1 are listed as “StStream Capture” or under the optics 
module name 

• DP5 modules are listed as DMM 33UX264 or DFM 33UX264 

If your device is not listed, ensure that the device drivers are 
installed and the capture device is plugged into a USB port on the 
computer. 

S-video cable not 
installed (Analog Optics 
Modules only)  

Ensure S-Video cable is plugged into the SVM and connected to a 
Video Adapter. Check each end of the cable to ensure the 4 pins 
of the connector are intact. 

S-video input not 
selected (Analog Optics 
Modules only) 

go to Video>Physical Input Connector... and select S-video for the 
input 

Frame rate not set 
(Digital Optics Modules 
only) 

go to Video>Frame Rate... and select a frame rate 

optics module installed 
incorrectly 

The optics module has two pins to guide it into place and is held 
to the SVM focus stage with magnets. Ensure that the module is 
in place on the focus stage and that magnets are engaged. 

not focused on target  If the optics module is not focused on an object it sometimes 
appears that you are not getting a signal.  

Incorrect image setting 
or illumination 

See description for “very dim video image” below 

 

Problem: video frame rate can’t be set to maximum (DP5 Optics Modules only) 

Possible Cause Resolution 

USB port is not USB3  The DP5 Optics Module needs to be connected a USB3.0 or 
USB3.1 port for full resolution and frame rate. 

Exposure setting is too 
long 

Go to Video>Brightness/Contrast/Hue/etc…> Cam33U Exposure 
Controls and adjust the exposure time to less than the desired 
frame rate, or set exposure to auto. 
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Problem: very dim video image 

Possible Cause Resolution 

imaging settings 
adjustment 

For Analog Optics Modules:   

• adjust the Brightness or Contrast settings in 
Video>Brightness/Contrast/Hue/etc...> VideoProc Amp 

For Digital Optics Modules:   

• adjust the Gain setting in 
Video>Brightness/Contrast/Hue/etc...>Property  

• adjust the Brightness, Contrast, Sharpness or Gamma settings in 
Video> Brightness/Contrast/Hue/etc...> VideoProc Amp 

incorrect excitation or 
filter for fluorescent 
imaging 

For standard B&W optics module (digital or analog) 

• ensure the illuminator wavelength is the correct excitation for 
the fluorescent dye being used 

• if a filter is installed (under the objective) ensure its wavelength 
range is correct for the fluorescent emission 

For EPI optics module (digital or analog) 

• ensure the EPI optics module has the correct excitation/emission 
for the fluorescent dye used 

 

Problem: SVM can’t focus on target 

Possible Cause Resolution 

target above 
maximum focus range 

The top focus range of the SVM is limited to prevent interference 
between the illuminator module and the stainless steel stage. If the 
target can’t be brought within the focus range one option is to use 
an objective spacer to increase the focus height by 1.25mm. This 
solution works best when using an objective with a long working 
distance (i.e. 4X) and without the 4-channel illuminator (i.e. with 
the EPI Optics Module).  

 

Problem: no EPI illumination 

Possible Cause Resolution 

incorrect optics 
module configuration  

Select View>Camera Configuration and ensure Epifluorescence 
Illumination Type is selected. NOTE: ensure you have an EPI optics 
module installed before you change the configuration. 

EPI illuminator turned 
off 

EPI illuminator adjustment replaces the Channel D adjustment 
slider/button when an EPI module is installed (Channel D 
illumination control is ganged with channel B) 
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Problem: Color camera images are in B&W 

Possible Cause Resolution 

Imaging settings mis-
adjusted 

go to Video>Color Format> and ensure 24-bit RGB is selected.  

 go to Video>Properties>Video Proc Amp and maximize the 
Saturation setting. Adjust Brightness, Contrast and Hue to optimize 
the image. 

 

Problem: Error Message “Failed to connect to LUT converter” and/or “Cannot Give Graph 
to Builder” 

Possible Cause Resolution 

incompatible video 
device selected, or 
 
switching between 
video capture devices 

If an incompatible video capture source is selected (such as VDP 
source) or if you switch between capture sources you may get 
errors, even when you go back and choose the correct source. Shut 
down the uScope software, turn off the SVM, and then restart the 
SVM and software and select the correct source.  
For Analog Optics Module: If the errors persist, go to Video>Image 
Size and Format and select 720 x 480 for Output Size. 

 

7.2 Getting help 

This guide is your main source for information on operating the SVM340 and the uScope 
software. Check the LabSmith web site (www.labsmith.com) for user manual updates, 
application notes and information to help you use the SVM340.  

If you are unable to find the help you need, contact LabSmith technical support at (925) 292 
5161 or support@labsmith.com. Please write down the serial number of your SVM340 (located 
on the bottom of the unit) and the version of the software you are using. To get the software 
version number, click Help>About uScope in the uScope main window. 

http://www.labsmith.com/
mailto:support@labsmith.com
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8 SPECIFICATIONS 
Traverse 

Range x: 50 mm, y: 75 mm, focus: 4 mm 

Resolution x and y: 10 µm, focus (z): 1 µm 

Sample stage 

Dimensions X × Y: 140 mm × 200 mm 

Opening 55 × 80 mm 

Camera modules 

DP5-BW 
DP5-C 

DP5-EPI 

Digital 2448 x 2048 pixels, Sony IMX264LQ Pregius CMOS sensor, progressive scan, 
38 frames/sec at full resolution 

DP1-BW 
DP1-C 

DP1-EPI 

Digital 1296 x 966 pixels, Sony SXVGA CCD sensor, progressive scan, 22 frames/sec 
at full resolution  

Objectives 

4X Numerical Aperture: 0.10, Working Distance: 15.97, Focal Length: 31.0 

10X Numerical Aperture: 0.25, Working Distance: 6.3, Focal Length: 16.76 

20X Numerical Aperture: 0.40, Working Distance: 3.3, Focal Length: 8.55 (spring loaded) 

Illuminator modules 

LED-B 3 blue (460 nm, bandwidth 50 nm), one white bank 

LED-G 3 green (560 nm, bandwidth 50 nm), one white bank 

LED-R 3 red (660 nm, bandwidth 50 nm), one white bank 

LED-W 4 white banks 

LED-X 1 red, 1 green, 1 blue, 1 white bank 

Back Panel Controls 

Inputs 4 programmable digital inputs, TTL level 

Outputs 
Composite analog video out 
S-video out 
3 programmable digital outputs TTL level 
4 external illuminator trigger/drivers, TTL level 

Communication Serial RS232, 9 pin D-sub connector. 

Physical 

Dimensions W × L × H: 208 × 267 × 85 mm 

Weight 2.8 kg 

Power  90–240 VAC 47–63 Hz, 100 VA 

 


